Connectivity Issues
Incident Report for eWay-CRM
Resolved
This incident has been resolved.
Posted May 06, 2022 - 17:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 15:56 CEST
Investigating
We are currently investigating this issue.
Posted May 06, 2022 - 15:49 CEST
This incident affected: eWay-Cloud CZ, eWay-Cloud API, Licence Server API, Helpdesk, and Documentation.