Issues creating new Free accounts
Incident Report for eWay-CRM
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 09:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2019 - 14:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2019 - 13:00 CEST
Investigating
Some attempts to create new Free hosting fails.
Posted Aug 05, 2019 - 10:05 CEST
This incident affected: eWay-Cloud CZ.